Página 1 de 1

GTA SA Loop em carregamento

Enviado: 18 Jun 2019, 08:17
por ElTacoBanido
Tenho 4GB de Ram e o jogo esta em um SSD
Depois que eu instalei o Rosa ele simplesmente não abre (ou carrega, E Sem duvida é algo relacionado ao Rosa, mesmo depois que eu removi o Rosa ele continua do mesmo jeito) Veja o log onde ele para em Opening file for streaming "MODELS\GTA3.IMG" (sim, eu esperei o jogo abrir por uns 5 min)


Re: GTA SA Não carrega

Enviado: 18 Jun 2019, 11:05
por Dowglas de Azevedo
Leia o Tudo sobre ModLoader...
Tente aumentar a prioridade da pasta para uns 55... caso não funcionar teste sem o Improved SA Default Cars... o meu também estava dando crash com ele por algum motivo desconhecido...

 

Re: GTA SA Não carrega  [RESOLVIDO]

Enviado: 18 Jun 2019, 13:18
por ElTacoBanido
Dowglas de Azevedo escreveu:
18 Jun 2019, 11:05
Leia o Tudo sobre ModLoader...
Tente aumentar a prioridade da pasta para uns 55... caso não funcionar teste sem o Improved SA Default Cars... o meu também estava dando crash com ele por algum motivo desconhecido...
ElTacoBanido escreveu:
18 Jun 2019, 08:17
 mesmo depois que eu removi o Rosa ele continua do mesmo jeito
Dowglas de Azevedo escreveu:
18 Jun 2019, 11:05
o meu também estava dando crash
Obrigado por tentar ajudar mas pareçe que voce nem sabe o problema que tenho, Não é um crash e as prioridades no modloader.ini quando voce instala algum mod já vem maior do que os arquivos do jogo, e rosa é o único mod que eu utilizo de texturas e se o problema fosse incompatibilidade teria funcionado assim que eu tivesse removido o Rosa.

Eu descobri o problema e era o Reshade (o unico mod que eu instalo na pasta do jogo, esse tipo de mod nunca funcionou), porem como o rosa era o único mod que mexia com arquivos pesados e jogo travou exatamente no Gta3img assimilei errado

Re: GTA SA Não carrega

Enviado: 18 Jun 2019, 20:58
por Junior_Djjr

Re: GTA SA Não carrega

Enviado: 18 Jun 2019, 21:57
por ElTacoBanido
Junior_Djjr escreveu:
18 Jun 2019, 20:58
rules#bons-titulos
Acabei sem querer fazendo double post, apague lá