Página 1 de 1

Erro ao iniciar o gta sa com o Fastman92 Limit Adjuster

Enviado: 03 Nov 2018, 18:33
por mouselity01
O que pode ser? quero usá-lo junto com o OLA, mas o FLA dá  uma sequencia desse erro
Imagem

Re: Erro ao iniciar o gta sa com o Fastman92 Limit Adjuster

Enviado: 03 Nov 2018, 18:41
por Mystertv
Abra o fastman92limitAdjuster_GTASA.ini e pesquise por #Count of killable model IDs = 800 e remova o # do começo da linha e depois aumente o número (800) para 1500 por aí, veja se funciona.

Re: Erro ao iniciar o gta sa com o Fastman92 Limit Adjuster

Enviado: 03 Nov 2018, 19:10
por mouselity01
Mystertv escreveu:
03 Nov 2018, 18:41
Abra o fastman92limitAdjuster_GTASA.ini e pesquise por #Count of killable model IDs = 800 e remova o # do começo da linha e depois aumente o número (800) para 1500 por aí, veja se funciona.
Coloquei até 4000 e deu a mesma mensagem :(

Re: Erro ao iniciar o gta sa com o Fastman92 Limit Adjuster  [RESOLVIDO]

Enviado: 03 Nov 2018, 20:39
por CarlosJSantos
mouselity01 escreveu:
03 Nov 2018, 19:10
Mystertv escreveu:
03 Nov 2018, 18:41
Abra o fastman92limitAdjuster_GTASA.ini e pesquise por #Count of killable model IDs = 800 e remova o # do começo da linha e depois aumente o número (800) para 1500 por aí, veja se funciona.
Coloquei até 4000 e deu a mesma mensagem :( 
coloca 10.000
caso persista poe 20.000

parece que existe um modelo que fica em 9479
 

Re: Erro ao iniciar o gta sa com o Fastman92 Limit Adjuster

Enviado: 03 Nov 2018, 22:51
por mouselity01
Aeee mano deu certo! coloquei 20000 e funfou. Obg aê pela ajuda pessoal!

Re: Erro ao iniciar o gta sa com o Fastman92 Limit Adjuster

Enviado: 11 Jul 2019, 21:42
por Mamuff
Nossa cara, funcionou, muito obrigado!!